Can't connect smart TV to my Legacy hotspot,l

Comments

1 comment

  • Chnk Kim

    Try to install FoxFi & PdaNet+ from the web in full premium. From third party the apps gives you options to use your phone as the modem and also hide the data usage from your carrier. 

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk