coolpad legacy doesn't connect to home wifi

Comments

2 comments

  • Chnk Kim

    Check to see if you are inserting the correct password. Especially if it's one of those that comes with it's own code under the wifi modem. If it's not the password, then you can try to change the Wi-Fi's signal frequency from 2.4Ghz to 5.0Ghz. then on the phone use the quick menu by sliding a finger from the top of the screen down then press and hold the wifi button. It should open the wifi details. Then press the cog to delete the wifi that is yours (if you haven't connected before then to for your WiFi) and try to connect.

    If none of those seem to work, then have you tried to unlock the developers options on the phone? Do you know about the hidden option menu on any Android phones? If not then to unlock the menu option you scroll all the way down to the bottom of the settings menu>System>About Phone>scroll down to Build Number then tap that line under the it about 5 times or so and it will show while tapping that your have 3, 2, 1 taps to unlock the developers menu.
    Once unlocked your back out of the the screen to the System menu and then on the bottom you will find a new menu option. In the developers menu there are many hidden options that you can tweak on to have the phone working bit better and faster. There is an option to show the wifi connection in verbose mode to see if the phone is connected and if it's connected and has internet access.

    -1
    Comment actions Permalink
  • ovile9080

    Best update for all of you here can need know easily here How to Check if Your Windows PC Supports Miracast best article for all people got it here

    -1
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk